Service Temporarily Unavailable
Incident Report for Presentator.io
Resolved
Hetzner support hasn't yet provided us information about the cause of the downtime but the issue seems to be resolved now.
Posted Aug 21, 2023 - 17:06 UTC
Identified
There seems to be some issue with out hosting provider (Hetzner).
Posted Aug 21, 2023 - 15:58 UTC
This incident affected: SPA & API.